Forum upgrades

Eurobeat-Prime News & Comments
User avatar
Lebon14
Eurobeat Guru
Posts: 2976
Joined: 26 Jan 2007, 01:18
Contact:

Re: Forum upgrades

Post by Lebon14 » 25 Feb 2017, 16:38

I get a lot of garbage caracthers and those menus opens themselves. If you click on them, they disappear as long as they have focus. When they lose focus, they re-open.

Screenshot:
https://s25.postimg.org/6futdgabz/issue_x.png

Also, we need BBCode.

User avatar
Bore
Founder
Posts: 1979
Joined: 18 Jun 2004, 18:33
Location: Finland
Contact:

Re: Forum upgrades

Post by Bore » 25 Feb 2017, 17:03

Yeah trying to figure out why the menus keep opening themselves up. And the database thing is being worked on.... Meh so much stuff breaks when a forum gets updated oddly enough.

User avatar
Bore
Founder
Posts: 1979
Joined: 18 Jun 2004, 18:33
Location: Finland
Contact:

Re: Forum upgrades

Post by Bore » 25 Feb 2017, 17:27

It seems the black styles were causing issues with the forum, a whole lot of issues. Will need to rework and figure out what ones to have that won't be as bright as the basic silver one. BBcode should work though! Not sure why it's not if it's being a buttzone.

User avatar
Bore
Founder
Posts: 1979
Joined: 18 Jun 2004, 18:33
Location: Finland
Contact:

Re: Forum upgrades

Post by Bore » 25 Feb 2017, 18:46

Humbe fixed the emails, they should work properly now. Also the database thing should be back to normal. Please lemme know if more problems occur!

User avatar
Lebon14
Eurobeat Guru
Posts: 2976
Joined: 26 Jan 2007, 01:18
Contact:

Re: Forum upgrades

Post by Lebon14 » 26 Feb 2017, 19:15

Hopefully Humbe can find a good dark theme for our forum and make it work too. :) (*and I don't like the avatars and stuff on the right :\ )

User avatar
Bore
Founder
Posts: 1979
Joined: 18 Jun 2004, 18:33
Location: Finland
Contact:

Re: Forum upgrades

Post by Bore » 01 Mar 2017, 06:52

It has come to my attention that some people aren't getting the bot prevention screen actually like it should be. If you are having trouble logging on with your normal username/password and the forum gives you a pop up asking for your info, it should look like this: Image
Not sure whether the image turns different if you've got your windows with a different language than English or whatnot, but it's just there to block bots from signing on.

So to recap. That little window asks you to type in guest / guest to get in.

User avatar
Lebon14
Eurobeat Guru
Posts: 2976
Joined: 26 Jan 2007, 01:18
Contact:

Re: Forum upgrades

Post by Lebon14 » 01 Mar 2017, 13:00

I got that when logging in on mobile (Firefox Mobile) but never got it on desktop (also Firefox). I thought it was the actual login page. :\

#Infinity
Euroheater
Posts: 1991
Joined: 21 Apr 2007, 04:44
Location: San Diego, California

Re: Forum upgrades

Post by #Infinity » 01 Mar 2017, 14:24

Well, at least I can post here now. I was getting worried for a moment that something corrupted my account and was going to prevent me from being able to sign in forever while everybody else was able to login just fine. I don't think many newcomers will be able to intuitively bypass the bot blocker, though.

AL19
Eurobeat Boom
Posts: 155
Joined: 01 Feb 2017, 00:57
Location: Oregon, USA

Re: Forum upgrades

Post by AL19 » 01 Mar 2017, 14:55

^
I felt the same. I thought I was never going to be able to login ever again (Which would've sucked, since I joined this site only a month ago), but thankfully, I managed to login literally a moment ago.

User avatar
Lebon14
Eurobeat Guru
Posts: 2976
Joined: 26 Jan 2007, 01:18
Contact:

Re: Forum upgrades

Post by Lebon14 » 01 Mar 2017, 16:54

[quote=#Infinity post_id=58026 time=1488378289 user_id=919]
Well, at least I can post here now. I was getting worried for a moment that something corrupted my account and was going to prevent me from being able to sign in forever while everybody else was able to login just fine. I don't think many newcomers will be able to intuitively bypass the bot blocker, though.
[/quote]

Yeah, it tripped me up too. I thought it was the actual login prompt because it appeared when I tapped "Login". I think a capcha at login would be less confusing, imo.

EDIT

BBCode broke or something?
Last edited by Lebon14 on 01 Mar 2017, 22:04, edited 1 time in total.

User avatar
Bore
Founder
Posts: 1979
Joined: 18 Jun 2004, 18:33
Location: Finland
Contact:

Re: Forum upgrades

Post by Bore » 01 Mar 2017, 18:26

Lebon14 wrote:
01 Mar 2017, 16:54
#Infinity wrote:
01 Mar 2017, 14:24
Well, at least I can post here now. I was getting worried for a moment that something corrupted my account and was going to prevent me from being able to sign in forever while everybody else was able to login just fine. I don't think many newcomers will be able to intuitively bypass the bot blocker, though.
Yeah, it tripped me up too. I thought it was the actual login prompt because it appeared when I tapped "Login". I think a capcha at login would be less confusing, imo.

EDIT

BBCode broke or something?
Hmmm no clue why it'd be broken. It should work and I double and triple checked whether BBcode is on. Puzzling. Oh... mine works fine.... why... WHY

M2-EB
Eurobeat Master
Posts: 540
Joined: 23 Aug 2014, 23:50
Location: Oh baby break it up! Yeah!
Contact:

Re: Forum upgrades

Post by M2-EB » 01 Mar 2017, 18:39

It works on other threads but here, IMO not a problem as long as people can use everywhere else :)

User avatar
Lebon14
Eurobeat Guru
Posts: 2976
Joined: 26 Jan 2007, 01:18
Contact:

Re: Forum upgrades

Post by Lebon14 » 01 Mar 2017, 22:06

Bore, please, for the love of god, increase the number of PMs we can store. 50 is soooooooo 2000. We are in 2017. Storage is cheap. Increase it to an amount where I won't have to deal with deleting some every few weeks (I'm an archivist...)

User avatar
Bore
Founder
Posts: 1979
Joined: 18 Jun 2004, 18:33
Location: Finland
Contact:

Re: Forum upgrades

Post by Bore » 02 Mar 2017, 07:46

Increased to 150, ONE FIVE O!
Supermax collection!

Jinxy
Bad Bad Bad
Posts: 6
Joined: 13 Dec 2016, 21:51
Location: Finland

Re: Forum upgrades

Post by Jinxy » 19 Mar 2017, 04:28

Yeah I tried logging in which prompted Chrome to ask me for "authentication". I had no idea what it was about so I tried typing in my regular login info but it didn't work. Then I tried resetting my password but it asked for the authentication for that too. I wouldn't have been able to log in without seeing this thread and knowing I have to type in guest/guest for it to let me in. lol

Might wanna announce it somewhere more publicly so people know what to do, for the time being at least. :)

Another thing to note is that seemingly all email notification settings were reset so you won't be receiving emails from thread replies etc. unless you go to your profile settings under "Board preferences" and "Edit notification options" to change it.

Nice to have a more modern forum style, but I hope the new forum is customizable enough so the looks of the old forum design could be recreated to some degree.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest